i‑effect® Systemvoraussetzungen

Um i‑effect® auf Ihrem System effektiv und in vollem Umfang nutzen zu können, müssen bestimmte Voraussetzungen erfüllt sein.

Bitte beachten Sie die erforderlichen Voraussetzungen für den Einsatz von i‑effect®. Bei Fragen zu den Systemvoraussetzungen wenden Sie sich bitte an unseren Support.

Die Tabelle zeigt den Lebenszyklus der verschiedenen i‑effect® Versionen. Wir empfehlen Ihnen grundsätzlich stets die neuste i‑effect® Version zu verwenden. Sollte dies einmal nicht möglich sein, achten Sie bitte darauf das Sie keine Version mehr verwenden, die bereits abgekündigt wurde.
Version Minimum IBM i Maximum IBM i Status
2.8 announced
2.7 7.1 7.3 released
2.6 6.1 7.3 released
2.5 6.1 7.2 released
2.4 6.1 7.1 discontinued
2.3 6.1 7.1 discontinued
2.2 6.1 7.1 discontinued
2.1 V5R3M0 7.1 discontinued
1.7 V5R3 7.1 discontinued
1.6 V5R3M0 6.1 discontinued
i‑effect® Lebenszyklus

Tool für die automatische Prüfung der Systemvoraussetzungen

Laden Sie den i‑effect® System-Check herunter und führen Sie ihn aus, um festzustellen, ob Ihr System alle notwendigen Systemvoraussetzungen erfüllt. Der i‑effect® System-Check überprüft das Betriebssystem, installierte Einzel-PTFs, Gruppen-PTFs und weitere Komponenten auf bekannte Kompatibilitätsprobleme.

Systemcheck herunterladen
systemchek_ieffect
Systemcheck

Erforderliche Gruppen- und Einzel-PTFs (versionsabhängig):

1. Wählen Sie Ihre i‑effect® Version:
i-effect icon